[Developers] [Fwd: [CactusMaint] CVS server problems]

Tom Goodale goodale at cct.lsu.edu
Wed Aug 23 13:29:18 CDT 2006


Erik, could you check in your 1.153 - i.e. do a checkout from the 
repository, copy your 1.153 over the 1.152 from the repository, and then 
check it in.  This should hopefully make everything consistent.

Cheers,

Tom

On Wed, 23 Aug 2006, Yaakoub El Khamra wrote:

>
> Patch 1.153 was made to remedy corruption and so it is not applicable
> anymore. Suggestions?
>
> Erik Schnetter wrote:
>
>> On Aug 23, 2006, at 11:36:37, Yaakoub El Khamra wrote:
>>
>>> We have our CVS repositories corruption free now and in working
>>> condition.
>>
>>
>> The file lib/make/configure used to have version 1.153.  It has now
>> version 1.152.  This causes errors when one tries to update from the
>> repository, since CVS detects this inconsistency.  (Try "cvs diff -u
>> configure".)
>>
>> -erik
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> Developers mailing list
>> Developers at cactuscode.org
>> http://www.cactuscode.org/mailman/listinfo/developers
>>
>>
>
> _______________________________________________
> Developers mailing list
> Developers at cactuscode.org
> http://www.cactuscode.org/mailman/listinfo/developers
>


More information about the Developers mailing list