[Developers] disable strict ansi support for c99 and the intel C compiler > 8

Thomas Radke tradke at aei.mpg.de
Fri Feb 13 10:43:20 CST 2009


Frank Loeffler wrote:
> Hi,
> 
> this patch changes '-std=gnu99' to '-std=c99 -U__STRICT_ANSI__' for the
> intel C compiler versions > 8.

It works me with Intel 10 and 11. Ok to apply.

-- 
Cheers, Thomas.


More information about the Developers mailing list